Reply To: Yikes! No Compatible Devices?

#3859
mark_marasch
Participant

computerchickwv,

Sorry to hear that. I believe we were coding this app to work with versions 5.0 or higher. I need to see if we’ve set some arbitrary switch somewhere that may be preventing you from using the app.

Let me find out more and get back to you.

Thanks!

Mark W. Marasch
Ethical Developer Group