Reply To: Crashing on Samsung S8

#3964
mark_marasch
Participant

steven_hiller,

Is battery optimization turned on for this app? Please try turning it off and see if that helps:

Settings => Battery => three dots in the upper right corner => battery optimization => all apps
Then, select Jolly Roger and tell it not to optimize for this app.

Please give it a try and let us know.

Thanks!

Mark W. Marasch
Ethical Developer Group