Can't set app as default phone app

Home Forums Phone Defender for Android – Beta Test 2019 Can't set app as default phone app

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5903
    monkeythumper
    Participant

    Pixel 4xl
    Android 10

    I’ve tried to set it manually but it doesn’t show as a selection.

    #5905
    mark_marasch
    Participant

    monkeythumper,
    My apologies. We are having issues with Android 10 across the board. Google changed the operating system just enough that we’d have to build a substantially different architecture to make it work. I’m afraid we don’t have a workaround for this issue until we come out with an Android 10 compatible version.

    #6011
    babo_fish
    Participant

    I also have the same problem of letting my phone update to Android 10.

    The app worked great for about 2 weeks. I am excited to see it updated to work on Android 10.

    Thanks for the info!

    #6088
    rojo
    Participant

    Me too. Pixel 4 running Android 10. With Beta 1.4 the app was unable to find my phone’s number on my account. Updating to 1.5 fixed that and allowed me to complete logging in.

    Now I’m stuck trying to set Jolly Roger as my incoming call handler. Apps -> Default Apps -> Phone App, and Caller ID & Spam App, neither setting includes Jolly Roger as a selectable option.

    #6092
    mark_marasch
    Participant

    rojo,

    Right, it simply won’t work with Android 10. That will take a new app architecture, and I don’t know when we are going to get to that.

    Thanks!
    Mark

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.